3 Replies Latest reply on Feb 21, 2017 7:05 AM by Grafiksman

    No icon in iTunes

    Grafiksman Level 1

      Hoping someone can help. I've searched a lot on the forum but have not been able to solve this issue. According to everything I'm reading, I've done this correctly.

       

      I'm loading tons of iOS icons, but I'm getting no icon in iTunes in the device "Apps" list for connected iPad. The launch icon is there on the iPad itself, it's just blank where the icon should be in the Apps list.  Below is my config.xml icon section. As far as I can tell it should work. I'm using latest PGB 6.5.0. In the .ipa file, all icons are there.

       

      <platform name="ios">

        <icon src="icon.png" />

        <icon src="lf1_ios_57.png" width="57" height="57" />

        <icon src="lf1_ios_114.png" width="114" height="114" />

        <icon src="lf1_ios_40.png" width="40" height="40" />

        <icon src="lf1_ios_80.png" width="80" height="80" />

        <icon src="lf1_ios_50.png" width="50" height="50" />

        <icon src="lf1_ios_100.png" width="100" height="100" />

        <icon src="lf1_ios_72.png" width="72" height="72" />

        <icon src="lf1_ios_144.png" width="144" height="144" />

       

        <!-- iPhone 6 / 6+ -->

        <icon src="lf1_ios_60x3.png" width="180" height="180" />

       

        <!-- iPhone / iPod Touch  -->

        <icon src="lf1_ios_60.png" width="60" height="60" />

        <icon src="lf1_ios_60x2.png" width="120" height="120" />

       

        <!-- iPad -->

        <icon src="lf1_ios_76.png" width="76" height="76" />

        <icon src="lf1_ios_76x2.png" width="152" height="152" />

        <icon src="lf1_ios_83.5x2.png" width="167" height="167" />

       

        <!-- Settings Icon -->

        <icon src="lf1_ios_small.png" width="29" height="29" />

        <icon src="lf1_ios_smallx2.png" width="58" height="58" />

        <icon src="lf1_ios_smallx3.png" width="87" height="87" />

      </platform>