3 Replies Latest reply on Feb 23, 2017 8:04 AM by Rick Gerard

    AE cc2017 Crash when i tried copy comps to other comp

    helyeah666

      Like the tittle say, every time when i try copy compositions to other comp, AE cc2017 crash . Any solution??

       

      Thanks everyone!

        • 1. Re: AE cc2017 Crash when i tried copy comps to other comp
          Rick Gerard Adobe Community Professional & MVP

          Humm.... let's see, the combination of possible things you could have in a composition that could possibly overwhelm system resources or cause problems is approximately equal to the total number of layers in your composition multiplied by the total number of possible effects in those layers multiplied by the same factors in the copied composition so my guess is that something in the approximately one hundred million possible combinations of effects, codecs, image types and expressions is overwhelming your system or there is something in there that is not compatible with something else.

           

          For a better answer we need workflow, composition, footage, system, OS and AE version down to the last decimal point. To troubleshoot this problem for yourself start with two compositions with a single solid in each layer and no effects. Drag one comp into another and see if it crashes. If it does not, undo and start building more complex comps. You could also start by duplicating the problem comp in the Project Panel, then start deleting complex effects or layers in the duplicate until you find what is causing the problem.

          • 2. Re: AE cc2017 Crash when i tried copy comps to other comp
            shehzadj73056712

            I have additionally having issues with pre-rendering. Reset all settings but still having this crashes.

             

            Using Elements 3D and Saber.

            • 3. Re: AE cc2017 Crash when i tried copy comps to other comp
              Rick Gerard Adobe Community Professional & MVP

              Still no details...

              Turn off Saber first and test.

               

              Turn off Element 3D and test.

               

              Now you should know which one is causing the problem. Search for updates for the product giving you problems. Make sure AE is up to date. If you find no updates available contact the manufacturer's support department.