1 Reply Latest reply on Feb 21, 2017 11:05 AM by SJRiegel

    Missing Plug-Ins Preventing Packaging

    heidic99471031

      When trying to package a document with a recent font change, I am getting the following error message, but cannot seem to find these plug-ins on the Adobe Add-Ons page:

       

      This document cannot be packaged due to missing plug-ins. Please install or activate these plug ins:
      ExtensisFontManagementIDCS6.InDesign Plugin; XMPBackEnd8.InDesignPlugin

       

      Can anyone point me in the right direction? I am unable to package my document without these plugins.

       

      Thanks!