2 Replies Latest reply on Feb 22, 2017 9:25 AM by shields31

    Stop Indesign from automatically rounding corners

    shields31 Level 1

      This is a minor thing but is driving me crazy. How do I stop Indesign from automatically rounding the corners of new objects? Each time I create a shape I have to go into 'corner options' to change it to 'none'.

       

      Thanks!