1 Reply Latest reply on Feb 22, 2017 2:56 PM by Randy Hagan

    Maintain same space between pages  in 2-up Saddle Stitch

    carlosz56556553

      Hi!

       

      For several times now, i have been trying to print booklets, using 2-up Saddle Stitch; but i really don't like the fact that the space between pages reduces more and more, until reaching zero, as the spreads come closer and closer to the middle of the booklet.

      I hope I am explaining myself:

      I would like to print a booklet, using 2-up Saddle Stitch, (that is, just one booklet) keeping the same amount of space between the pages, all throughout the booklets.

      I think that there must be an option to keep the space between pages equal all troughout the booklet. Is there any way to customize this?

      Thank you!

        • 1. Re: Maintain same space between pages  in 2-up Saddle Stitch
          Randy Hagan Adobe Community Professional

          I've actually had the opposite problem ...

           

          I've created booklets where the outside margin gets smaller and smaller. That's a function known as page creep, resulting from the thickness of the "bind" when the pages are trimmed off the press.

           

          When it comes to determining page creep, though I haven't found any software solution that works better/faster than building a mechanical 2-up folding dummy:

           

          1) Get the number of sheets you plan to produce your booklet, using the paper stock you plan to use to produce it. So, for a 40-page booklet, use 10 sheet of your paper stock.

           

          2) Fold it in half. You have just created your folding dummy.

           

          3) Drop a ruler on the edge, and measure the distance between the end of the inside/centerspread sheet and the outside/cover sheet.

           

          4) Enter that distance for your page creep in the Creep: edit box in the Print Booklet function.

           

          By my experience, it works every time. If the page creep setting is more than, say, a quarter of your inside page margin, I'd suggest using larger inside margins. If it's so large that the page creep setting becomes bigger than your inside margin, you've just identified your issue.

           

          Unless you're not trimming the booklet off press. In that case, set the Creep: edit box to 0. And make sure you're using large enough inside margins to account for the binding.