0 Replies Latest reply on Feb 23, 2017 11:55 AM by Lilabit

    ADE version 1.7.2.1131 and kobo stopped working!

    Lilabit

       

      I have Windows Vista and a older kobo touch e-reader and had successfully used ADE version 1.7.2.1131 for the past 5 years until November, 2016. without any problem. Suddenly, when I try to download a library book, this error message, " IO Error on Network Request. Please check your network connection and try again."

      Each time I tried to download a book, it looked like it was downloading, then the error message came up. I finally took my laptop and kobo to the library to see if they could fix the problem. They did say that they had received a number of issues with Kobo. After trying to fix the problem, The IT person finally said that it looks like ADE doesn't support it anymore and all is outdated.

       

      So, my question is there anything else I can do to get my kobo and library working?  Thanks for any help.

       

       

      Liz