4 Replies Latest reply on Feb 28, 2017 7:40 AM by Sheena Kaul

    Compatible with my 4.4.2 LG phone, not compatible with my 4.2.2 LG tablet

    ConsumerDV Level 1

      Adobe Clip runs on a cheap LG LS660 phone, which has Android 4.4.2, but it would not install onto LG Tab 8.3, which has the Android 4.2.2 system.

       

      I wonder what is exactly Clip looking for in 4.4 that it cannot work on 4.2. In theory it should be possible to upgrade to 5.1, but I prefer to avoid system upgrades unless I really-really have to.

       

      Could you make Clip working on 4.2 ?

       

      Thanks.