1 Reply Latest reply on Feb 24, 2017 12:56 PM by ryanskihead

    Issues with Cordova plugin in iOS

    svantej81806167

      I am having some issues with the Cordova-plugin-pushplugin. Whenever I try to build the project on phonegap build, I receieve this error message:

      Error - The following 3rd-party plugin is causing the build to fail and may need to be updated to a newer version: cordova-plugin-pushplugin

       

       

      It does not seem to be an issue with the certifications on phonegap build, because they work fine with other applications.

      This is the Cli-version that I am currently using:

      PhoneGap (iOS / Android / Windows)cli-6.5.0 (4.3.1 / 6.1.2 / 4.4.3)