1 Reply Latest reply on Feb 26, 2017 12:36 PM by kerrishotts

    Catapush plugin is giving error on phonegap build

    R.K.Jamvi Level 1

      Hi,

       

      I am trying to build an app which uses catapush.com plugin. I am including below plugin in my config.xml but its failing and giving below error:

       

      "plugman install --platform android --project /project --plugin catapush_phonegap": Fetching plugin "catapush_phonegap" via npm

      Cannot find plugin.xml for plugin "package". Please try adding it again.