2 Replies Latest reply on Feb 27, 2017 6:20 AM by pauline5

    Suddenly colour images will only print in B&W

    pauline5

      My EPSON sc-P600 was working perfectly until a few days ago. Now when I select a colour image, put it into the Print Module of LR, and set the printer preferences to colour settings as usual, the Preview and Print are in B&W.

      How can I reset it? I think I clicked on the Reset default button.

      I have installed all recent updates. Please help!!

        • 1. Re: Suddenly colour images will only print in B&W
          Akash Sharma Adobe Employee

          Hi Pauline,

           

          Does the image look fine in other Lightroom modules before you move to Print module?

          Which version of Lightroom are you using?

          Check you printer preferences or reset them if possible.

           

          Regards,

          Akash

          • 2. Re: Suddenly colour images will only print in B&W
            pauline5 Level 1

            Hi

            Thanks for your reply.

            Yes the image is perfect until I click print. The preview then comes up B&W and if i continue it prints in B&W.

            I'm using Adobe CC and have installed all updates. 

            It just over rides my printer preferences when I set for colour.

            I tried the Reset Defaults button but it made no difference.

            Pauline 

            Sent from Yahoo Mail on Android

             

              On Mon, 27 Feb 2017 at 14:12, Akash Sharma<forums_noreply@adobe.com> wrote:   

             

            Suddenly colour images will only print in B&W

            created by Akash Sharma in Photoshop Lightroom - View the full discussion

            Hi Pauline,

             

             

             

            Does the image look fine in other Lightroom modules before you move to Print module?

             

            Which version of Lightroom are you using?

             

            Check you printer preferences or reset them if possible.

             

             

             

            Regards,

             

            Akash

             

            If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/9358486#9358486 and clicking ‘Correct’ below the answer

             

            Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

             

            Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/9358486#9358486

             

            To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

             

            Start a new discussion in Photoshop Lightroom by email or at Adobe Community

             

            For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

             

            This email was sent by Adobe Community because you are a registered user.

            You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences