0 Replies Latest reply on Feb 28, 2017 6:53 AM by judyk5414312

    ADE not transferring epubs to Nook Glowlight on Windows 10

    judyk5414312

      Can download epub from local library that uses Overdrive, ADE then acts like it's got it and allows me to drag and drop to Nook, but the book either never appears on the Nook or it won't open. Have uninstalled and reinstalled, deleted Adept folder from registry, created and coordinated new Adobe IDs and made sure Nook and ADE are using the same one. Have deauthorized and reauthorized, de-activated and reactivated. Even bought this new Windows 10 PC because the same problems were unsolvable on Windows 7 (although up until a few months ago this all worked flawlessly and then suddenly stopped with no identifiable cause.) The error messages are too numerous to recall  -  "user not activated", " no record of loan", "loan expired and book returned" and many others using words/terms I don't understand. Apparently many others have been experiencing the same issue. Sometimes one of the remedies I've listed has worked for them but many are still having the issue. I have been through all this with Barnes and Noble and everything is working fine on that end. This is an Adobe problem that requires support and a definitive answer. By now it should have a solution. What is it?