5 Replies Latest reply on Mar 1, 2017 10:57 AM by aleinam54192817

    Lightroom CC the " Open as Layers In Photoshop" is grayed out

    aleinam54192817

      I am new to Lightroom and Photoshop CC but have been attempting to learn how to use this software. Two days ago while in Lightroom I was using the Photo - Edit In - Open as Layers In Photoshop to change the background of a photo I was working on and it worked seamlessly. I repeated the steps involved several times with other photos just to make sure I would remember the process. The next morning when I went back to continue to use this feature 'Open as Layers In Photoshop' as well as 'Merge to Panorama in Photoshop' and 'Merge to HDR Pro in Photoshop' were grayed out and unusable. I have read through the forums associated with this topic and tried all the suggested troubleshooting options. I have the latest versions of Lightroom (version: CC 2015.8 [ 1099473 ]) and Photoshop 2017 CC on my computer. I have uninstalled, reinstalled as well as checked for updates. Because I was able to use the 'Open as Layers in Photoshop' function earlier I don't believe this to be a computer issue but will provide info on the build anyway.  

       

      Window 10 64 bit operating system, x64-based processor

      Nvidia Geforce GTX 1060 3GB   

      Driver Version 378.66 (current)

      Intel(R) Core(TM) i7-4790 CPU@3.60GHZ

      15.95GB with an extra 2 TB's available