4 Replies Latest reply on Apr 19, 2017 12:44 PM by Szalam Branched from an earlier discussion.

    Blank error when trying to run After Effects

    MikeSevigny Level 1

      I'm trying to run the Japanese version of After Effects CC2015 or CC2017 on my English Windows 10.

       

      I have tried:

      A. Creating a ae_force_japanese.txt file just as Alan Eddie mentioned

      Result: Nothing different happens when I launch AE

      B. Uninstalling After Effects, changing my CC App Language in the preferences and reinstalling

      Result: After Effects launches with a blank error and runs incredibly slow (in English)

      ae_lang_error.jpg

       

      Would be greatful for any help on this,

      Mike Sevigny

      http://www.torusmedialabs.com

        • 1. Re: Blank error when trying to run After Effects
          Szalam Adobe Community Professional & MVP

          Try uninstalling, running the Adobe CC Cleaner tool, and then reinstalling.

          Also, try to just install AE 14.0 and don't update it to 14.1. See if that works.

          • 2. Re: Blank error when trying to run After Effects
            MikeSevigny Level 1

            Thank you for the reply. I spent a bit more time on it before coming back to the forum and came up with a solution. Something I should have known is that you need to install the Japanese language on English Windows for anything to work. This is likely the cause of the blank error message, no characters to display. Then After Effects would launch anyway and revert back to default English(?).

             

            What worked for me under Windows 10 (English):

            1. Uninstall After Effects

            2. Go to Windows Settings > Time & Language > Region & Language

            lang_settings.jpg

            3. Install the language you want ('+ Add a language')

            4. Click on the language and 'Set as default'

            5. Reboot (Windows will boot in the new language)

            6. Install After Effects again

            I was able to install After Effects CC2017 in English and CC2015 in Japanese using this method. You can switch back and forth by setting one or the other as default and rebooting.

             

            Thanks again for the reply, Szalam.

            I don't know if your solution would have worked but I'll keep that in mind for the future. It's definitely something to try before hitting the forums.

             

            Mike

            1 person found this helpful
            • 3. Re: Blank error when trying to run After Effects
              Szalam Adobe Community Professional & MVP

              Thank you for sharing what worked!

              • 4. Re: Blank error when trying to run After Effects
                Szalam Adobe Community Professional & MVP

                The blank screen bug should be fixed in the update that released today. See Tim's post about it here. The After Effects CC 2017 update to version 14.2 is rolling out worldwide. It may take a day or so to show up for you depending on where you live. You also may need to log out and back in to your CC app or other funky things to get it to show up.

                 

                Please let us know if this works for you.