2 Replies Latest reply on Mar 3, 2017 3:57 PM by FiniteMatter

    Lightroom 4 cannot authorize Facebook

    FiniteMatter

      When I try to use the facebook publishing feature in lightroom 4, I sign in to FB on Internet Explorer, and authorize the app, and then it pops up a window saying I need to open the microsoft store and find an app to use this program. There arent any apps for this, and when I go back to lightroom it says it has failed to be authorized.

       

      Ive tried all the troubleshooting steps I have found on the forums and online, and nothing works. Registry keys are created, tried Chrome, Microsoft Edge, and IE and it doesnt work on any of them. It seems that lightroom 4 is not able to publish to FB, and the error is quite obviously on Adobe's side as FB shows the app is there and authorized. Lightroom is just not receiving the authorization token from the browser.

       

      Ive cleared the browser cache and everything and again nothing works. Is this jsut a broken feature of Lightroom? Up until now ive been very satisfied with Lightroom, however now im not liking it so much.

       

      Thank you for the help in advance!