1 Reply Latest reply on Mar 5, 2017 6:26 AM by clip1813

    Adobe Digital Edition is not working on macbook pro

    95101176

      Hi

       

      I have a problem with ADE on my macbook pro. I use OS X El Capitan and i need ADE to put books on my ebook reader. Unfortunately it doesn't work at all!!

       

      I used to have Version 1.7 about a year ago and it worked for a while. But it doesn't work anymore, neither does the actual version 4.5.4. When i open the .acsm file ADE starts running but it's just loading and doesn't accomplish. Then i have to shut down my macbook to close the program because I can't even quit the program regularely.

      I already tried to uninstall the program several times and i tried to install both versions from safari and mozilla firefox, neither one worked.

       

      I am really frustrated, because apple couln't help me on their support and here's no phone number or chat, so I could talk to somebody about this issue. I really want to read books on my ebook reader again and it annoys me that there is no alternative to ADE and I can't solve the problem.

       

      Please help me asap. Thanks!

        • 1. Re: Adobe Digital Edition is not working on macbook pro
          clip1813

          Hi 95101176,

          i have the same problem. My system: iMac with ElCapitan, Digital Editions 4.5.4.165157.

          When i load some ebook (epub-format) from Online eBibliothek it loads the book but hangs up, when ready. I must take the force-quit-Application and stop Digital Editions. The Konsole program shows hundreds of error messages like this:

          "05.03.17 14:58:36,383 Adobe Digital Editions[1956]: failed to create thumbnail for /Users/<my-user-ID>/Documents/Digital Editions/Thumbnails/CloudSync/Library-Sync-Book-3.acsm.png"

          You can find the book in this folder: "/Users/<my-user-ID>/Documents/Digital Editions/" and load it for example in Calibre. Hope there will be a solution soon.

          I hope this helps you a bit.

          Claus