1 Reply Latest reply on Mar 5, 2017 5:48 PM by wobertc

    Auto import into light room from Silverfast

    robertd90049900

      Tried to auto import into light room.  Didn't work.  Now get Unexpected error "?:0: attempt to index a nil value".  Can't change Autoimport settings now.

        • 1. Re: Auto import into light room from Silverfast
          wobertc Adobe Community Professional

          There have been other threads of Auto-import 'bug' locking up in the menu dialog.

          Auto import settings... dialog box does not appear

           

          If you get the Menu to open the dialog-

          These are the steps I did for auto-import that works for me:   (CC2015.8 Windows-10 Epson Scan)

          1. With the operating system created a new EMPTY folder , (named like "Autoin" )

          2. In Lr, Open the Menu > File > Auto Import > Auto Import Settings,  Enable Auto-import.

          3. Set the 'Watched Folder'  to  {Autoin}

          4. Choose a 'Destination Folder' that is suitable, with full Read/Write permissions.

          5. Keep the develop and metadata options as 'None' until the system is working. (Change later if wanted)

          6. Start the scanner software and set it to save the files into the {Autoin} folder.

          7. Do the scan job, and with Lr also running, images will auto-import to the {Destination Folder}

           

          I have only used Epson scan, and setting the 'Save to' option is easy. Not sure how Silverfast works.

          The "...index a nil value"  error can occur if an option box is empty (nil value), check as in 5. that you see "None".

          1 person found this helpful