6 Replies Latest reply on Jun 18, 2017 1:03 PM by Paul Giglia

    Tethered capture

    hbrundrett1

      Greetings all

       

      I have a Nikon D4 and a Mac updated to Sierra and now running LR6.8 and still I can not get it work tethered.

       

      Have tried all the usual turning on and of and restarting and tried with different cables. With no success. I have done shoots in the past using El Capitan and then suddenly no go.

       

      Can anyone give me pointers as to where I could be going wrong?

       

      Best regards

       

       

      Howard

        • 1. Re: Tethered capture
          Akash Sharma Adobe Employee

          Hi Howard,

           

          Though you have already tried few troubleshooting steps, I would appreciate if you could take a look at this article and follow other steps mentioned Fix tethered shooting in Lightroom

           

          Let us know if that helps.

          Regards,

          Akash

          1 person found this helpful
          • 2. Re: Tethered capture
            hbrundrett1 Level 1

            Hello Akash

             

            Many thanks for your reply.

             

            I have been to that page several times.

             

            I could not implement any part of item 8 because from the buttons I was pressing I could not find any thing that was recommended.

             

            I have now uninstalled and reinstalled lr6 and upgraded it to 6.9, I have uninstalled adobe cc and when I have the right USB cable in the right (out of 2) USB port, tethered capture can work. Not my ideal situation in which to go to into a job. It would appear that I have a hardware issue.

             

            Many thanks again.

             

             

            Howard

            • 3. Re: Tethered capture
              Akash Sharma Adobe Employee

              Thanks for the update Howard. This does sound like a hardware issue as if plugging in the cable to other ports works. You can replicate the situation by connecting a USB extender.

               

              ~Akash

              1 person found this helpful
              • 4. Re: Tethered capture
                hbrundrett1 Level 1

                Dear Akash

                 

                I have spoken to my dealer and that is what they suggested to me too!

                 

                Thank you for your responses, it is appreciated.

                 

                Best regards

                 

                 

                Howard

                • 5. Re: Tethered capture
                  Paul Giglia

                  I have the same problem with my D5300. If I plug in my camera to my MacBook, open Lightroom, and click Import, the camera is recognized and it works fine. If I go to Tethered Capture, it tells me no camera detected, even in the same session where I can import. (I also went to that problem solving page and tried everything, including powered usb and empty memory card.) Since LR recognizes my camera when I import, why doesn't it detect a camera for tethered? This seems like a Lightroom problem, not a Mac problem. I'm using LR 6, by the way, and doesn't seem to be any updates available. Thanks.

                  • 6. Re: Tethered capture
                    Paul Giglia Level 1

                    I just found an answer on another thread, and it worked for me. Unplug any other USBs you have attached to your computer. Plug in your camera, start tethered capture. It recognized my camera when I did that, whereas for the last week I couldn't get it to work or find a workaround. Once the camera is recognized by LR, you can plug in the unplugged USBs (well, I only had a wireless mouse plugged in) and it will continue working. Hope this fixes it for you, too.