4 Replies Latest reply on Mar 14, 2017 6:01 AM by Imaapplegeek

    Menu blank after changing child pages

    Imaapplegeek

      I created my entire website with breakpoints and then went back and decided to delete a few pages and duplicate all the child pages. (Just to make it easier with my breakpoints on my child pages)  When I did all my menus (Computer and mobile) are now blank.  I can recreate them but UGH. I had them all set and working as well as in the right locations for each breakpoint. Talk about a lot of work, I thought if you deleted or added pages then the menu updated automatically. Any clue what's going on?  I have screen shots as you can see the menus are now blank.

       

      Screen Shot 2017-03-08 at 12.15.04.png

       

      Screen Shot 2017-03-08 at 12.14.36.png

        • 1. Re: Menu blank after changing child pages
          ankushr40215001 Level 7

          Hello,

           

          What type of menu was that, a manual or top pages?

          Could you please go into the widget settings and select "all pages"

           

          Also if you can share a screenshot of your plan view I can understand it better.

           

           

           

          Regards,

          Ankush

          1 person found this helpful
          • 2. Re: Menu blank after changing child pages
            Imaapplegeek Level 1

            I figured out the problem and I can't understand why Muse did this. I created a series of pages for my site, then I created the menu. Everything was working fine. I went in to the home page and set the breakpoints and decided to delete the rest of the pages and duplicate the home page, so I could use the breakpoints on all the pages.  This caused the menu to be blank. I suppose the original home page became corrupt?  If I created a NEW page by hitting the plus sign, then page showed up on the menu BUT all the pages that were duplicated from the home page will NOT show up on the menu.  I do not understand why the menu is doing this and why the page became corrupt.  Maybe it's something I am doing but why can't I create one home page and then duplicate it?  I have to create each page individually for it to show up on the menu? Something is off.

            • 3. Re: Menu blank after changing child pages
              Günter Heißenbüttel Adobe Community Professional

              Could you please give us the .muse file, containing your page structure, but no elements? (–> Dropbox or a similar file sharing service)

              • 4. Re: Menu blank after changing child pages
                Imaapplegeek Level 1

                I probably should have duplicated the site but I didn't. I just deleted all the pages except the master and started over.  The menu is working again. Thanks for your willingness to help. I'm just assuming that my home page was corrupt and when I duplicated it they all just didn't show up on the menu. When I created new pages they showed up. I just hope this doesn't happen again.

                 

                Thanks.