7 Replies Latest reply on Mar 16, 2017 3:32 AM by Gianni Baccega

    Issues with ICC profile & graphic processor

    Gianni Baccega

      Hi,

       

      I've got a problem with Lightroom 2015.8 on Mac OS 10.11.6 (El Capitan).

      I usually work with the graphic processor turned OFF because it causes a strange behaviour when I turn on

      the highlight clipping, the edges between clipped part of the image and not clipped are redenre wrongly, as you can see

      in the following screenshot

       

      CORRECT RENDER

      rgbprofile_graphic off.png

       

      WRONG RENDER

       

      rgbprofile_graphic on.png

       

      I could easily work with the graphic processor turned off (even though this seems a strange behaviour)

      but If I leave graphic processor off there's another problem with the ICC profile.

       

      I've created a print profile but when I turn it on with graphic processor turned off, the white clipped part

      of the image turns gray. Tried different profiles (ICC version2 and 4 and matrix vs table) but didn't solved the issue

      (table ICC profile v4 solved the problem but I'm not happy with the result).

       

      Here's the screenshots

       

      PRINT PROFILE (CORRECT RENDER)

       

      printprofile_graphicon.png

       

      PRINT PROFILE (WRONG RENDER)

       

      printprofile_graphicoff.png

       

      Tried with Mac Pro (AMD graphic card) and iMac (Nvidia graphic card) but both get same results.

       

      Any way to solve this?