1 Reply Latest reply on Mar 9, 2017 12:27 PM by kglad

    Wacom Bamboo problems with Creative Abode Apps

    MarcelPages

      I have been having problems between the wacom tablet and Illustrator and Photoshop. When selecting something with the selection tool it acts as the direct selection tool, or when resizing vector art, photos, while pressing the shift key, it should keep the object with proportions and it's not. Also, when objects are selected and click away, on artboards/canvas to deselect the object, it does not work. I tried deleting and reinstalling different versions of the Wacom driver (deleted every single folder related with the tablet) but still having the same problems, so I believe is Abode's problem trying to understand the tablet. This issue does not happens on a iMac, but it happens with the MacBook Pro.

       

      I have a MacBook Pro 2016 with MacOS Sierra Version 10.12.3, and a Wacom Bamboo tablet Model CTH-460.

       

      Any solutions?? I tried calling Adobe support and it was hard to understand her accent, and she also did not understand the problem. I was telling her I have a Wacom tablet and she keeps saying Adobe Creative Suite is not supported by phones or tablets, even-though I showed her a photo of the wacom tablet. It was more frustrating than helpful.

       

      I appreciate if you know about this problem and can lead me to the solution.

       

      Thank you in advance!

      Marcel