2 Replies Latest reply on Mar 11, 2017 11:50 AM by JimHess

    Help! - Lr isn't allowing me to "import" anything

    Hamlinrc Level 1

      I have version:

      Lr - 2015.9

      Camera Raw 9.9 installed on a

      Mac OS Sierra ver. 10.12.3  Processor 3.4   i7

       

      I'm trying to add (IMPORT) images to a current collection and the "import" button is greyed out. Also tried File>Import Photo n Videos and that's greyed out.

      Tried creating a new collection and this isn't working either. What can I do?

       

      Cusi

        • 1. Re: Help! - Lr isn't allowing me to "import" anything
          Hamlinrc Level 1

          Also to note: I had no problem with uploading images yesterday, rebooted; checked for updates; I went to Bridge and I can see and tag/move/copy and all there but nothing in Lightroom.

           

          The first time I tried importing the images, I did have available the import button and clicked and started the import process BUT that's as far as I got. It froze - but I left it alone for 30 minutes to see if something was just moviing slowly. Nothing happened. I closed the program/rebooted the computer and tryed again. Second time - absolutley no option to import/ started a new collection and not able to import.

          • 2. Re: Help! - Lr isn't allowing me to "import" anything
            JimHess Adobe Community Professional & MVP

            I am not aware of any relationship between collections and the import process. In the library module, left-hand column, open the previous import. If it is showing the images that you were trying to import previously, highlight them all and choose to remove them from Lightroom. Then try starting the import process again.

            1 person found this helpful