13 Replies Latest reply on Mar 16, 2017 8:09 AM by Sahil.Chawla

    PS 2017 has become unusable

    MI Photo

      Windows 10

      Geforce 1070, latest drivers

      PS 2017.0.1

       

      I keep getting the error pop-up doing just about anything in PS that there is a program error. Looking in the PSErrorLog.text file I see:

       

      2017:03:13 02:17:31 : ..\..\framework\sources\ProxyProvider.cpp : 941 : REQUIRE failed

       

      WHAT IS THIS???? PS has basically become useless! HELP!

       

      I have no extensions except the default ones Adobe Color Themes and Default files.

       

      No plugins installed.

       

      I tried uninstalling and reinstalling.

       

      I start with Alt Shift Ctrl to reset prefs. It works for a while then the program error pop-up fun begins again.

       

      I also see this in my error logs:

       

      2017:03:10 03:10:49 : 0000000000004090 of type struct _ARef * __ptr64 not found : 1 : REQUIRE failed

      2017:03:10 03:10:49 : e:\ps17\ps_18_win_x64_daily_retail\20161130.r.29\photoshop\main\photoshop\interfaces\UTra ckResourceImp.h : 137 : REQUIRE failed

       

      Yet another error message is:

       

      2017:03:09 16:42:37 : ..\..\sources\OwlPsEventController.cpp : 178 : REQUIRE failed