4 Replies Latest reply on Jul 24, 2017 10:58 AM by JMagness

    Unable to render with transparency

    dru_nexus7 Level 1

      Evening everyone -

       

      Really stupid question, but I have been up too long, and I'm too tired...

      In the past, to speed things up down the road, I would turn off layers I didn't need, and render out an image sequence or movie file, and re-import that back into AE.

      I could choose animation compressor, and millions of colors +, and everything would work just fine. I'd import, I'd have my transparency and I'd move along...

       

      However, today I tried to export several layers with transparency in the same manner - and no matter what I tried ( I even, in desperation, clicked on and off the checkerboard in the comp window. Mainly to convince myself I did have transparency and wasn't dreaming...), I could not render out a movie file or image sequence with millions of colors +. I ended up making a png sequence, re-importing, and using screen to somewhat achieve the desired result.

       

      Never had a problem before, for the last...20 years....?

       

      Any help would be greatly appreciated, I've looked online and can find nothing.

       

      All the best,

      Dru

       

      Specs:

      AE 2017, os x 10.12.3, 32Gb ram, so much spent on hardware I should have slit my wrists long ago, blah blah blah