3 Replies Latest reply on Mar 15, 2017 7:59 PM by wobertc

    Export Image Sizing Problem

    rba564

      In just updated LR the image sizing is crazy. Resize to fit. "Invalid Constraint size. Must be  number between infinity and infinity." Inches. What I want is 19 inches

       

      For resolution it wants a number between 1 and 0. What I want is 360 pixels per inch.

       

      What is going on? Saturday print deadline. Please help

        • 1. Re: Export Image Sizing Problem
          wobertc Adobe Community Professional

          'Crazy' indeed!

          Some questions first-

          What are the existing PIXEL dimensions of the image you want to print?

          Are you sending the image to a Lab for printing, or your own connected printer?

          What are the Width & Height dimensions you want to print?  19inch x ?

          • 2. Re: Export Image Sizing Problem
            rba564 Level 1

            Here's the answer to my question and it includes an important takeaway. I updated LR this morning five hour before the crazies. After updating, I opened LR from the dock not the CC "Open" button. This is a mistake.

             

            I spoke with Adobe support. At first the support guy was mystified. Using screen sharing he verified my problem. He decided to try re-setting LR Preferences. That worked. Together we were able to successfully export my file to my normal specifications including size and resolution. Problem solved.

             

            Here's the takeaway. After updating to the latest version, always restart LR with CC "Open" button. Apparently LR uses that button to initiate a series of synchronizations between your old version and the new updated version. If those synchronizations do not occur, anomalies can occur as in the CRAZIES take over.

             

            Lesson learned.

            • 3. Re: Export Image Sizing Problem
              wobertc Adobe Community Professional

              Pleased you have your answer.

              I have just read another forum where a user was opening Lr4 from a desktop icon (with CC2015.8 installed)

               

              If you delete the dock icon and create a new one from the Lightroom application, it should operate the same as using the [Open] button in the CC App.

              I have to do a refresh of my Windows Taskbar icon every time Lr updates. (and it works)