5 Replies Latest reply on Mar 22, 2017 12:41 PM by oksamurai

    After Psd file modification

    soop18944129

      I have entered a PSD file in a new project for the character animator.

      And I set eyes, mouth, etc. tag to the layer and set keyboard input. So it worked well.

       

      But once I make a PSD modification,

      the applied settings are reset and there is an error

      even though I reset it exactly as before.

      It doesn't working after restarting the computer again,

      even if create a new project.

      I want you to tell me how to do it.

        • 1. Re: After Psd file modification
          oksamurai Employee Moderator

          A few ideas:

           

          • Go to Window > History and roll back changes to see if it works. Usually you can isolate where the problem started this way.
          • If your files are on an external hard drive or a cloud-backed folder like Dropbox, try moving them to a local folder instead.
          • If a group or layer looks out of sync, right-click it and select "Reset Layer."
          • Usually your projects are saved in an Documents > Adobe > Character Animator folder by default. Moving a project here forces CH to make a new blank project, which would hopefully be error free.

           

          Worst case scenario, you can re-import the PSD and re-rig things. If your PSD is still getting errors, could you share here or DM me your file via a shared link on Google Drive, Dropbox, or Creative Cloud to take a closer look?

          • 2. Re: After Psd file modification
            soop18944129 Level 1

            https://adobe.ly/2nykNvo

             

             

            Dear

            Please check link. There is same error occurred and i cant find the reason why it didn't work well.

            Can you please give some advise for this? thanks...

            • 3. Re: After Psd file modification
              oksamurai Employee Moderator

              Could you please export and share as a .puppet instead? File > Export > Puppet.

              • 4. Re: After Psd file modification
                soop18944129 Level 1

                Adobe Creative Cloud   > Please check attached file in link.

                 

                I also attached the movie file I saved before the error occurred. > Adobe Creative Cloud

                 

                Thank you for your help.

                • 5. Re: After Psd file modification
                  oksamurai Employee Moderator

                  Hmm, the puppet is working for me without any error messages. Very strange.

                   

                  I seem to remember someone running into issues with non-English language versions because of an unsupported character in their layer names - if you remove any non-letter/numbers like dashes -_, brackets [](), etc - does that help at all? I think I saw a few brackets in there...my best guess is an invalid character was added somewhere and the sync created an issue for you. If you reimport the PSD into CH as a fresh puppet and project, does it work then or still give errors?

                   

                  Awesome character by the way - I hope I can help you figure it out!