1 Reply Latest reply on Apr 24, 2017 9:24 AM by Akash Sharma

    Can't open file - program error

    elliotalparker

      I've seen this problem posted a number of times and have read through the fixes and tried each of them, but none of them worked as they were for different issues and versions of Photoshop that are a lot older. I'm pretty sure I know what the problem is but I have no idea how to fix it.

       

      Yesterday I was working on two files - one was an A3 poster that I've been editing all week with no issue, the other was a mockup that I began yesterday and dragged over the layers from the other file to rearrange stuff. I saved the poster with no issue and closed it. I then went to save the mockup but got the 'could not complete your request because of a program error' alert. I left my computer on overnight so as to not lose the file. Then this morning I couldn't open the poster because of the same error?

       

      The only thing I can think of is that about halfway through yesterday I accidentally unsynced Proxima Nova Semibold and had to sync it again. Not thinking it would actually work, I deleted the text layer that contained Proxima (specifically that font weight) and hit save - it worked! It still had other Proxima Nova font weights in.

       

      So I'm thinking the poster isn't opening because it also has Proxima Nova Semibold in it, but I can't open it to delete it. I've got no idea how to go about fixing this problem. So far all I've tried is unsyncing and syncing the font again, so if anyone has any other suggestions I'm all ears.

       

      I'm using Photoshop CC 2017 on a Mac, OS X El Capitan.