3 Replies Latest reply on Mar 17, 2017 11:21 AM by jane-e

    InDesign Transparency Issue

    CTC-NH Level 1

      I have an InDesign preference issue I need some help solving.  I've been talking to Adobe Tech Support for two days with emails and files being sent to them, but no resolution.

      It's a transparency issue when placing a native Illustrator file with a transparent background into an Indesign file.  A white background is added to the placed file . This happens with ANY InDesign file (New or existing) and ANY Illustrator file (New or Existing). I can place a .png file with a transparency fine, but not an illustrator file. I've isolated the issue to one machine and know the illustrator files are good.  I sync the files to the Creative Cloud and if I open documents and place a transparent file into the same InDesign doc, it works as expected.

      I'm quite sure this is an InDesign issue, It's worked fine for years, and something happened a couple days ago... and only to this one machine.

      The problem is happening on a MacPro.  Latest OS, and the latest version of Indesign (and other CS apps).

      I've un-installed Indesign and selected "Yes, remove app preferences".  I restarted and reinstalled InDesign from the Creative suite drop down.

      Interestingly, when I opened InDesign, it showed my recent file list...?  I created a new file, placed a black box on a page and imported a transparent Illustrator file and its still placing it with a white background.

       

      Any thoughts?

       

      Thanks,

      Rich

        • 1. Re: InDesign Transparency Issue
          jane-e Adobe Community Professional

          CTC-NH  wrote

           

          It's a transparency issue when placing a native Illustrator file with a transparent background into an Indesign file.  A white background is added to the placed file . This happens with ANY InDesign file (New or existing) and ANY Illustrator file (New or Existing).

           

          Thanks,

          Rich

          When you place the Illustrator file, choose Show Import Options (Shift + Open is the shortcut). Confirm that Transparent Background is checked.

           

          • 2. Re: InDesign Transparency Issue
            CTC-NH Level 1

            Uggh...

            I knew I should have come here first

            Thanks for the quick and absolutely correct answer.

             

            Any idea how this would have changed?  I did not change it.

             

            Rich

            • 3. Re: InDesign Transparency Issue
              jane-e Adobe Community Professional

              I looked for a way to change it accidentally. Spacebar will check/uncheck a checkbox if you are on the field. But I had to press Tab four times to move to the Transparent Background field before hitting Space would uncheck it.

               

              So no, I don't have any viable ideas for how it might have changed.

               

              But I'm glad you are up and running!