2 Replies Latest reply on Mar 20, 2017 10:56 AM by NB, colourmanagement

    Can not save as jpeg file.

    changy58395167

      I use my PhotoShop CS6 to edit photo. I try to "save as" in different folder and select to save as jpeg file.

       

      But if I did not type the ".jpg" after the file name. The file will save as like AAA not AAA.jpg.

       

      Why? It suppose to save as AAA.jpg right. Because I already select to save the file type as jpeg.

       

      This bug keep annoying me. Because I have to type the .jpg every time. Otherwise the Windows doesn't recognize the file as a picture or a photo file.

       

      Please help me to solve this issue. Thanks.

        • 1. Re: Can not save as jpeg file.
          D Fosse Adobe Community Professional & MVP

          The Save dialog is an operating system dialog. Make sure this is unchecked:

          extensions1.png

          1 person found this helpful
          • 2. Re: Can not save as jpeg file.
            NB, colourmanagement Adobe Community Professional

            Hi

            Try  this:

            Do one of the following:

            • (Windows) Choose Edit > Preferences > File Handling.
            • (Mac OS) Choose Photoshop > Preferences > File Handling.

            Set the following options:

            File Extension (Windows)

             

            Choose an option for the three-character file extensions that indicate a file’s format: Use Upper Case to append file extensions using uppercase characters, or Use Lower Case to append file extensions using lowercase characters.

             

             

            Append File Extension (Mac OS)

             

            File extensions are necessary for files that you want to use on or transfer to a Windows system. Choose an option for appending extensions to filenames: Never to save files without file extensions, Always to append file extensions to filenames, or Ask When Saving to append file extensions on a file-by-file basis. Select Use Lower Case to append file extensions using lowercase characters.

             

             

            I see D Fosse answered for Windows system defaults (i.e.  to globally show or hide file exteions) I think he's right, but maybe you're using a mac?

             

            In all versions of OS X you can choose whether or not to show file name extensions the in Finder

              1. From the Mac OS X Desktop, pull down the “Finder” menu and choose “Preferences”

              2. Click on the “Advanced” tab (gear icon)

              3. Check the box next to “Show all filename extensions”

            The setting to reveal filename extensions should be immediate, though some versions of OS X have a slight delay for revealing the extensions on visible files. This can be expedited by simply toggling the setting again to immediately display them

             

            I hope this helps

            if so, please do mark my reply as "helpful" and if you're OK now, please mark it as "correct answer" so others who have similar issues can see the solution

            thanks

            neil barstow, colourmanagement.net

            1 person found this helpful