0 Replies Latest reply on Mar 20, 2017 11:44 AM by jille88

    How do I turn off Touch workspace as default on startup?

    jille88

      I recently upgraded to InDesign CC 2017.  Every time I start up, I have to click through a multi-screen tutorial on the Touch workspace before I can even get into my document, and then I have to manually switch to my preferred default workspace.  This makes me insane.  How can I turn this off?  A tour through the "Edit>Preferences" section has not been successful.