1 Reply Latest reply on Mar 29, 2017 4:12 AM by Erdoman

    Can't open Excel file within a PDF Portfolio

    angelw90099708

      I created a Portfolio document using Acobat Adobe DC, it contains Word, Excel and PDF files. I was able to open them and edit, and save. However, after I send this file to others for review, none of us can open the Excel file with the Portfolio (no problem with Word and PDF). The error message is "can't open the file attachment because your PDF attachment setting do not allow this type of file to be opened". I tried and went to "edit"-preference - Trust Manager, the box of allowing open non-PDF files was checked. So I'm not sure what else I can do. The problem is I lost my work in the Excel file that I thought was saved within Portfolio, now it can't be opened or exported out. Please help.

        • 1. Re: Can't open Excel file within a PDF Portfolio
          Erdoman Level 1

          Hello Angel,

           

           

          under the Start menu you can write "regedit" and the System displayed a 'regedit.exe'.

          This regedit.exe you start and it opens a Registry Window.

          This window is divided into a left and right part. In the left window you have a folder structure. Here you can find the folder HKey_LOCAL_MACHINE. Open this folder and go to the subfolder - Policies - adobe - adobe acrobat - 'version' and into the folder FeaturelLockDown.

          If you have open the subfolder FeaturelLockDown and go to the right half of the window. With the mouse right button you can open a new an here a DWORD - Value  (32-Bit). It is now a new key created and in this write you the name 'IFileAttachmentPerms'. Then confirm with enter and make a double-click of the new key. Then the new key would open and you can enter a decimal 2.
          The same you do with iUnlistedAttachmentTypenPerm.

          Or if you only have one of these, simply delete this.

           

          But that ist for the Adobe Acrobat/Reader Version 10 oder 11. Maybee by the Version DC you don't habe the structur but try it.

           

          regards

          erdem

          1 person found this helpful