1 Reply Latest reply on Mar 21, 2017 8:45 PM by Laura Shoe

    Importing issues LR6, 2016 Macbook Pro

    whitneyspotts

      In December I upgraded my 2013 Macbook Pro to the new 2016 model. Since then I've been having issues importing from my Canon 7D ii. Typically I am able to connect directly to the camera with the cable, and import directly - I've not needed to use a card reader with this Canon. But when I migrated my software from the old laptop to the new, I started having issues. It will allow me to go through the import steps, switch to the library module, and then freeze with the little "Copy and Import photos" in the upper left corner stuck.

       

      Research told me to reinstall the software. I was going to do that, then it randomly started working again. I did two different imports with no problem, and then on Sunday it started happening again. I was using LR5, so we tried reinstalling that three times. Didn't work, so today I upgraded to LR6, hoping that would solve the problem, but nope. Still stuck sitting there with no import.

       

      Please please help me - I have a paid project that was due yesterday and I've spent about 6 hours trying to figure this out with first the Geek squad, then a mac expert. (Tried calling adobe, but they don't support LR6 except the forums).

       

      Many thanks for any advice.