2 Replies Latest reply on Mar 31, 2017 8:14 AM by MPDAEF

    Can't add photos from phone camera to LR Mobile

    MPDAEF Level 1

      Sync is on.  Photo dragged into a collection on PC appears in LR Mobile on phone.  However, if I try to add photos from my phone's Gallery to a folder in LR Mobile, I get a message saying the photo(s) "failed to import."  I've never had this issue before, and I can't think of a solution.  Any ideas would be appreciated.

      (Android phone with latest OS; Windows 10; latest LR version.  Everything up to date.)

      Thanks.

      Gail

        • 1. Re: Can't add photos from phone camera to LR Mobile
          AbhinavAditya Level 1

          Hi Gail,

           

          Thanks for reporting the issue. To debug your issue please let me know the following:

           

          1. From when did the import stopped? Is it with the latest update (2.3.2)?
          2. Which phone are you using and what android version is running on it?
          3. What kind of photos you are importing? JPEGs or RAWs?
          4. Are you a subscribed user or a freemium one?
          5. How much disk space is left on your phone? You can find this a bottom part of settings panel inside Lightroom.
          6. Can you restart your device once and try.
          7. Is this happening with all the images you’re importing or with some specific images.
          8. Can you try capturing images from Lr camera and see if you’re able to import them.

           

          Thanks,

          Abhinav

          • 2. Re: Can't add photos from phone camera to LR Mobile
            MPDAEF Level 1

            Thanks for your reply.  I will answer your questions, in case others have

            the problem or there is some actual glitch that needs discovering.

            However, as of this morning, the problem has somehow solved itself.  I

            didn't do anything differently but just thought I'd give it another

            try--and it seems ok at this time.  (Perhaps there was a bug that got fixed

            in an update that I'm not aware of?  Doesn't seem to have been in the

            latest LR update.)

             

            Answers:

            1.  Problem began sometime after the end of February.  (I don't use the

            function regularly, so I can't be sure just when.)  The phone and computer

            are both set to do updates automatically, or at least notify me and I do

            them whenever notified.  (I did check at the time and saw "up to date.)

            2. Phone is a Motorola Droid Turbo 2 and runs the latest Android (7.0)

            3.  Photos were jpegs from phone camera.

            4.  I have an Adobe subscription--full.

            5. Over 28 gigs free.

            6.  I restart my phone at least every few  days.  That wasn't the problem.

            7.  Any photo and into any  LR album/collection.

            8.  I can't answer this, since I didn't try it when the problem existed,

            and now there's no way to tell if it would have worked.

             

            SUGGESTION:  If would have possibly been helpful to have been given more

            information about the problem than just "x photos failed to import."  There

            was no error code, no suggestion for anything to try or check, not even a

            "try again later."  That makes the problem even more frustrating.  One

            wastes a lot of time trying things that are probably irrelevant--and

            certainly didn't work.

             

            Thanks again.

            Gail

             

            <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email &utm_content=webmail>

            Virus-free.

            www.avg.com

            <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email &utm_content=webmail>

            <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>