6 Replies Latest reply on Mar 28, 2017 12:54 AM by Jim Wilde

    Problem importing photos into LR CC

    BH888@aol.com Level 1

      As I have done previously when importing new photos into LR, I first created and named a Destination Folder during the import procedure within LR.   I then created a Subfolder (presumably within the Destination Folder) into which I wanted the group of photos imported.  My intention was to import the group of photos into a Subfolder within the Destination Folder.  The folders appeared to set up properly within the "Destination Section" of the import protocol, - with the Subfolder properly subsumed under the Destination Folder in the hierarchy - and with a "+" sign next to the Subfolder, as always; (indicating that the photos were to be added + to that particular subfolder).

       

      However, after I imported the group of photos, the Destination Folder that I created was not listed (on left side of the LR window in Library mode, for instance) among all the other destination folders I have created in the past.  Instead, the Subfolder was listed without it being subsumed under the Destination Folder I had created.  The batch of photographs was imported to that Subfolder - but with no mention of the Destination Folder I had created.

       

      I repeated the import procedure again a few times (with same batch of photos) and still did not find any listing of the new Destination Folder afterwards where it would normally appear in LR on the left side of the LR window.   I noticed, however, that on the first attempt at importing, the usual "+" sign appeared next to the Subfolder (under the Destination Folder) in the "Destination Section" of the import protocol.   On every subsequent attempt at importing the same batch of photos, the "+" sign no longer appeared next to the Subfolder, although the hierarchy was portrayed properly in the "Destination Section" before actually importing the photos.  I don't know if this anomaly is important in resolving the problem, but I mention it here anyway.

       

      To summarize, the problem is that I would like the batch of photos imported into a subfolder under a destination folder.  The folder-subfolder hierarchy illustrated during the import procedure appears correctly  in the Destination Section.  After importing, however, the newly created destination folder is missing from the list of folders on the left side of the LR window (e.g., in Library mode).  Subfolder is listed there, however, and contains the newly imported photos.

       

      Also, wonder why "+" sign is now missing from its usual appearance next to the subfolder during the import process.

       

      Never had this problem before,  I suspect that I probably deviated unwittingly from the normal import procedure, but don't know where I could have gone wrong.

       

      Any suggestions would be appreciated.

       

      Bruce

       

      P.S.  Am using a PC.

        • 1. Re: Problem importing photos into LR CC
          JimHess Adobe Community Professional & MVP

          If you haven't changed it, the default action following an important is to show the images that were just imported. They are accessible by clicking on the "Previous Import" option in the left-hand panel of the library module. If you want to immediately see that folder in your Lightroom tree, in the library module right-click on one of the images  and choose the option to go to the folder in the library. Then that will force Lightroom to display the folder along with the others from previous imports.

          • 2. Re: Problem importing photos into LR CC
            BH888@aol.com Level 1

            The problem I am having is not that I cannot display the group of photos just imported, nor is the problem that LR does not display the folder (containing the group of photos just imported) in the LR tree in the left-hand panel of the library module.   I can access the photos imported into LR, and the Subfolder into which they were imported does appear in the LR tree in the left-hand panel of the library module.

             

            The problem is that the folder displayed in the LR tree is the Subfolder I designated during the import process.  The Destination Folder, which I designated during the the import process, (i.e., the folder under which the Subfolder should be subsumed), does not appear in the heirarchy tree in the left-hand panel of the library module after import.

             

            I believe that I have followed the same import protocol as always.  However, LR does not seem to recognize the Destination Folder that I had designated during the import process, only the Subfolder designated, - even though the Destination Folder : Subfolder relationship was designated and clearly illustrated in the right-hand panel just before importing.

             

            Also, on subsequent import attempts,, the "+" sign usually present adjacent to the Subfolder (under the Destination Folder) no longer appeared in the right-hand panel just before importing, as it always had previously.  This is a secondary issue I am puzzled by.

             

            Difficult problem to describe.  Sorry original post was not clear.

            • 3. Re: Problem importing photos into LR CC
              ManiacJoe Adobe Community Professional

              In the folders panel, often times you need to right-click on a folder and select "show parent" to get LR to properly display the hierarchy of the folders.

               

              If that does not help with the problem, it might be good to attach a screen shot to this thread (at the web site) so that we can see what you are seeing.

              • 4. Re: Problem importing photos into LR CC
                BH888@aol.com Level 1

                Yes, Joe; that did the trick!    Right-clicked on Subfolder and selected "show parent folder".  Parent Folder now visible in the hierarchy in the left panel.

                 

                Another question:  Would you know why, all of sudden, the "+" sign is absent from in front of the destination folder/subfolder in the right panel during the import process?  The "+" sign in front of a folder had usually designated to which folder/subfolder the current batch of photographs would be imported.  The "+" sign had always appeared next to the destination folder or subfolder during every import, - until recently.

                 

                Many thanks for your solution to the primary problem.

                 

                Bruce

                • 5. Re: Problem importing photos into LR CC
                  ManiacJoe Adobe Community Professional

                  Not sure about the plus sign. I don't recall ever seeing one in the Destination panel.

                  That said, 99% of all the imports I do are "add" imports, so I don't normally see the Destination panel.

                  • 6. Re: Problem importing photos into LR CC
                    Jim Wilde Level 5

                    BH888@aol.com  wrote

                     

                    Another question:  Would you know why, all of sudden, the "+" sign is absent from in front of the destination folder/subfolder in the right panel during the import process?  The "+" sign in front of a folder had usually designated to which folder/subfolder the current batch of photographs would be imported.  The "+" sign had always appeared next to the destination folder or subfolder during every import, - until recently.

                     

                     

                    The "+" sign is used to indicate only those folders/sub-folders which will be newly created by the import (and the folder name will be in italics and slightly "greyed" out). If importing into an existing folder/sub-folder, there will be no such "new" indications. See the differences in this screenshot, only sub-folder "2017-02-03" will be created, all the other sub-folders that I'm copying into already exist:

                     

                    Screenshot_28_03_2017__08_47.jpg