2 Replies Latest reply on Jan 21, 2018 12:01 AM by DPSEditor

    CS6 issues with dropdown menus

    doctorschuler

      I have been working with After Effects CS6 on a project. Everything was fine. I started a new project and suddenly the dropdown menu arrows aren't responding in the effects panel, effect controls panel. When I open the prior project, the problem persists there as well. I reinstalled the software and updated to 11.0.3 and still have the same problem. I am running Sierra on a Mac.

       

      Anyone have a possible solution to this problem?

       

      Many thanks,

       

      JS

        • 1. Re: CS6 issues with dropdown menus
          Kevin-Monahan Adobe Employee

          Hi doctorschuler,

          Try trashing preferences. Does that work for you?

           

          Keep in mind that CS6 was written years before Sierra came out, so you may experience unexpected behavior going forward if you continue to update your OS. At some point, you may want to lock that down or update to CC.

           

          If you still need help, do let us know.

           

          Thanks,

          Kevin

          • 2. Re: CS6 issues with dropdown menus
            DPSEditor

            I have a very similar, and odd problem, and it's really confounding me.

             

            Using CC2018 on my iMac running High Sierra.  I also have an older 27" thunderbolt display connected as a second monitor.  I like to put several panels over on the second monitor to have more space for my composition, including the effects control panel.

             

            Here's the problem...with third party plugins such as Trapcode Particular and Video Copilot's Element 3D the dropdown options/menus do not respond to mouse clicks while the effects control panel is on the second display.  However, if I move the control panel over to the iMac screen the menu/options respond normally!  What in Odin's beard is up with that?

             

            I tried trashing preferences but it didn't work.  I've included my systems info for reference.  Thanks!

            Screen Shot 2018-01-20 at 11.59.37 PM.png