5 Replies Latest reply on Apr 14, 2017 8:54 PM by JoeRichland

    Assertion Failed

    rsbjsb Level 1

      Updated LR to 5.9. Catalog froze. Adobe technicians deleted preferences and restored. I saved the catalog right away. Tried to relaunch..."encountered error" and shut down. Reopened and got an endless (like an hour) of LR optimizing so called Adobe. Technician used task manager to shut LR down. Reinstalled LR. Got Assertion Failed notice. Had me send my catalog to him...he couldn't find anything wrong and sent it back. Same problem. He went to my windows users file and that was fine (that % USER ). No luck. I even copied the file onto an external drive and tried it on my laptop ...Assertion failed.

       

      Comments:  Usually when I open LR and close it all the files close. This time I notice the lrcat and one other didn't. You'll think I'm crazy, but the arrow on this was shaking - not steady, so I wondered if my desktop is failing. But the tech created a new LR catalog and that worked. I also created a new LR catalog on the laptop and it works. I'm just trying to give you any info I can think of.

       

      Thanks for any help.