2 Replies Latest reply on Apr 24, 2017 2:00 PM by spnsir

    Can't connect bluetooth headphones

    joshg1867618 Level 1

      Hello,

       

      I just got the bose q35 bluetooth headphones and am using them with my "trash can" mac. I've got a blackmagic ultrastudio monitor that i use for SDI video out.

       

      At first everything was working perfectly, but now while I can hear spotify and system sounds playing through my headphones, for some reason in premiere  the audio meters move but the sound doesnt go anywhere... 

       

      When i go to the audio hardware preferences and select the headphones under default output, i get the following error:

      "the device settings could not be applied because the following error occured... The Sample rate is not supported by the current audio device. The last valid settings will be used"

       

      I try changing the sample rate in the dialogue box below but it wont accept any changes. Also when i switch to my blackmagic for playout everything works fine...

       

      Any ideas?

       

      Josh

        • 1. Re: Can't connect bluetooth headphones
          kulpreet singh Adobe Employee

          Hi Josh,

           

          Are you getting the Audio playback (without q35 Bluetooth headphones)?

          Create an aggregate device on your machine & check the audio playback.

          Follow the steps below to set up an Aggregate Device:

            1. Launch the Audio MIDI Setup, which is located here: Macintosh HD > Applications > Utilities.

            2. Click on Window in the menu bar and choose Show Audio Window.

            3. In the Audio Devices window of the Audio MIDI Setup, click the Add button.

           

          Create an Aggregate Device and change the Audio Hardware to new Aggregate Device in Premiere Pro Audio Hardware Preferences.

          Try to do Playback after that and check if it works.

           

          Thanks,

          Kulpreet Singh

          • 2. Re: Can't connect bluetooth headphones
            spnsir Level 2

            I'm using the same headphones and it works great across the system (macOS Sierra, hackintosh build).

             

            Here are my premiere audio preferences:

            Screen Shot 2017-04-24 at 4.58.39 PM.png

             

            Here are my system sound preferences:

            Screen Shot 2017-04-24 at 4.58.55 PM.png