5 Replies Latest reply on Mar 24, 2017 7:59 PM by BarbBinder

    Turn off Auto Fit default setting in InDesign CC

    jasonb33246744

      Recently, I've noticed that InDesign is setting text boxes to automatically auto-fit content when I resize them.  It doesn't mesh with my flow.  How do I turn this setting off?  I'm tiring of constantly selecting objects and disabling them.  TIring of accidentally scaling images disproportionally.  Please note:  I know how to turn auto-fitting off.  What I want to do is make sure it is not on when I add a new frame.