1 Reply Latest reply on Mar 24, 2017 8:16 PM by kerrishotts

    Error in building after upgrading into cli-6.5.0

    mohammed so okaily

      Hey ..

      i have a problem when i try to build my project using Adobe PhoneGap Build after upgrading cordova into 6.5.0

      i used it many times before this version and it was perfect ..

       

      ------------------------ My Config File ---------------------------

       

      <plugin name="cordova-plugin-statusbar" spec="~1.0.1" />

          <plugin name="cordova-plugin-geolocation" />

          <plugin name="cordova-plugin-splashscreen" spec="~3.1.0" />

          <plugin name="cordova-plugin-file" />

          <plugin name="cordova-plugin-file-transfer" />

          <plugin name="cordova-plugin-whitelist" />

          <plugin name="cordova-plugin-compat" />

          <plugin name="cordova-plugin-camera">

              <variable name="MICROPHONE_USAGE_DESCRIPTION" value="App would like to access your microphone." />

              <variable name="CAMERA_USAGE_DESCRIPTION" value="App would like to access the camera." />

              <variable name="PHOTOLIBRARY_USAGE_DESCRIPTION" value="App would like to access the library." />

          </plugin>

          <plugin name="cordova-plugin-ios-ble-permissions" source="npm" spec="*">

              <variable name="BLUETOOTH_USAGE_DESCRIPTION" value="App would like to access your bluetooth." />

          </plugin>

          <plugin name="cordova-plugin-console" />

          <plugin name="cordova-plugin-dialogs" spec="~1.3.2" />

          <plugin name="phonegap-plugin-push" spec="~1.8.4">

              <variable name="SENDER_ID" value="My Sender ID" />

          </plugin>

          <plugin name="cordova.plugins.diagnostic.api-22" spec="~2.3.10-api-22" />

          <plugin name="cordova-plugin-media-capture" spec="~1.4.1">

              <variable name="MICROPHONE_USAGE_DESCRIPTION" value="App would like to access your microphone." />

              <variable name="CAMERA_USAGE_DESCRIPTION" value="App would like to access the camera." />

              <variable name="PHOTOLIBRARY_USAGE_DESCRIPTION" value="App would like to access the library." />

          </plugin>

          <engine name="ios" spec="~4.1.1" />

          <preference name="phonegap-version" value="cli-6.1.0" />

          <engine name="android" spec="~5.0.0" />

       

      -------------------------------------------------------------------

       

      can you help me to handle this issue please ?

       

      Thanks ..