2 Replies Latest reply on Apr 6, 2017 9:40 AM by jodied

    Problems opening Lr 6 after migration to new MacBook

    jodied

      Hello. My old MacBook Pro crashed. I have the new one which is considerably smaller - about 500 GB - I migrated what I needed (for Lr 6) manually. At first when I tried to open it, it wanted my serial #, which I provided but there were zero photos in my catalog. I contacted apple we worked on many things, then when I tried to open it again I got -

      Please uninstall and reinstall the product.

       

      If this problem still occurs, please contact Adobe technical support for help, and mention the error code shown at the bottom of this screen.

       

       

      Error: 16

       

      http://www.adobe.com/support/

       

      When I tried uninstall and reinstall and I got this - The alias “Uninstall Adobe Lightroom” can’t be opened because the original item can’t be found.

       

      I tried opening Lr 4, which again I need a serial # for, I managed to open this but again Zero photos, zero files. There was no evidence I had ever used it.

       

      Any ideas?

       

      Thanks Jodie 

        • 1. Re: Problems opening Lr 6 after migration to new MacBook
          ManiacJoe Adobe Community Professional

          "I migrated all I need manually"

          This is way too vague.

           

          You need:

          - Your old catalog (*.LrCat) which contains references to all your imported images and contains the edits on those images.

          - Your original image files, preferably in a folder structure like was on the old computer so that you can easily tell Lightroom where the images now are.

           

          When you installed Lightroom on the new computer, it created a new and empty catalog.

          Assuming you have the old catalog, use the menu /file/open to open that catalog.

          • 2. Re: Problems opening Lr 6 after migration to new MacBook
            jodied Level 1

            Thanks for your answer.

             

            Not being able to find the catalog was my original problem.

             

            My problem now is when I try to open Lr it tells me I need to uninstall, when I try to use the uninstaller, it says it can't find

            the original item.

             

            I'm searching for all of this on my Time Machine back up as it could not fit on my new computer. I can't open my old computer.

             

            Thanks