2 Replies Latest reply on Mar 29, 2017 5:06 PM by JHT-ALIAS

    not responding

    hunkie1234

      I cannot slide over some very recent books from the library, but can slide over any western or outdated books very easily.  I keep getting "not responding" all the time on recent dated books .

        • 1. Re: not responding
          JHT-ALIAS

          I am also having an issue like this I have installed Adobe Digital Editions on two PC's both Windows 10. This is so I can access a HPE Study book on my home PC and my work notebook. Both of these devices are windows 10 and the book I want is readable on the home PC but when I installed the Adobe Digital Editions on the notebook and try and open the HPE book it just locks up. Also every day I open Adobe Digital Editions its keeps cloaning the book. I now have four copies of it in both readers and I seem to get a new one every day. They cannot be removed if I remove it from the reader or delete the file it simply downloads it again. So at the moment I have the following issues:

           

          * The book is only readable on my home PC and I do most of my study on the run so this is a problem

          * The book keeps cloaning itself and eventually I will run out of disk space

          * Opening the book on my PC causes Adobe Digital Editions to lock up. I have tried running it as administrator, I have tried removing it and reinstalling, I have tried deauthorising and reauthorising nothing seems to work. I am a computer engineer with 30 years experience and this studid reader annoys the hell out of me. If I had a choice for this book I would not choose this reader.

          • 2. Re: not responding
            JHT-ALIAS Level 1

            I have resolved the "Not responding" issue with adobe digital editions.

            * I backed up the book

            * Unauthorised the Adobe Digital Editions 4.5.

            * Uninstalled Adobe Digital Editions 4.5

            * Installed Adobe Digital Editions 3.0 <- Please not the older version

            * Authorised Adobe Digital Editions

            * Copied the book into the Digital Editions Directory and added it to the library.

             

            The book is now accessible on both my Home PC and Notebook, It no longer says  "Not Responding" and it has stopped cloning the book so now I only have one copy. This issue appears to be a problem with Digital Editions 4.5 and Windows 10. The older version works much better...