3 Replies Latest reply on Jun 2, 2017 11:02 AM by johnrellis

    GPS METADATE

    habana1959

      I have just updated Lightroom CC to 2015.9 on iMac with OS 10.12.4 and now I am going to import the new photos but any photo include the GPS Metadata included but I can see them on my Canon. What can I do? Is it a bug of the new version?

       

      Is there anyone with the same problem? Is it possible to resolve or we have to wait for a new release?

      Thank you

        • 1. Re: GPS METADATE
          johnrellis Most Valuable Participant

          To test my understanding: Your camera is recording GPS location in photos but it's not showing up in LR.  Some troubleshooting steps:

           

          1. Does the location appear in the GPS field of the Library's Metadata panel, as shown here:

          If it does appear, then describe in more detail what your issue is.

           

          2. If it doesn't appear in the Metadata panel, then in the Import window, make sure that Apply During Import > Metadata is set to None, and then import a fresh photo never before imported into LR:

          3. If that doesn't help, upload a fresh photo right from the camera to Dropbox or similar and post the sharing link here.  We can verify that it has GPS location that LR can properly import.

          1 person found this helpful
          • 2. Re: GPS METADATE
            ChaeeBokaa

            Hi,

             

            I am facing an issue on similar lines... I can see GPS metadata in LR but after export, GPS data is not present in the exported JPEG.

            I already ensured to tick off 'Remove Location Off' and 'include all metadata' on the export option. Above settings are already ensured to be in place but still GPS metadata is not exported to JPEGS.

             

            Please help and let me know if you need any other details on this.

             

            Thanks,

             

            Amit

            • 3. Re: GPS METADATE
              johnrellis Most Valuable Participant

              See my reply to your other post: Re: GPS data are not exported