11 Replies Latest reply on Mar 30, 2017 6:30 AM by John Mensinger

    Can't place image in InDesign

    Adam Fejer - HUN MOD MCS

      Hi All Experts,

       

      I've been using InDesign for five years, but I didn't encounter this error message yet.

      I have Adobe InDesign CS6, on Windows 10.

       

      My colleague asked me to do him a simple fold up, (half hour at most) but when I tried to place the jpg type image he sent me via e-mail, I failed.

      The error message said: "Either the file does not exist, you don not have permission, or the file may be in use by another application."

      Tried the following:

      1. shut down every other application. (received: the same error)

      2. restart the computer. (received: the same error)

      3. viewed the properties for the file in windows explorer. Viewed all the tabs, like: special, security and so on, and found that the user is the owner of the file, he has all the options ticked in, came from the web checkbox is ticked in, and the latter disappeared. (received: the same error)

      4. as viewed in another thread: gave read/write permissions for the folder and all subfolders and files in User\<USER name>\AppData\Roaming\Adobe, but it keeps coming back. For the first time, the checkbox is in an ambiguous state (filled in square inside the checkbox, indicating, that not all, but 1 to x items in the folder are read-only) When I uncheck, it askes, if I want to make writeable just the folder, or the subfolders and files inside too, though it grays out the first option, and when I approuve, it goes away, but upon check back, I found, that the state of the checkbox still the ambiguous filled square, so it didn't changed. Tried a several more time making it writeable, but it keeps changing back, upon closing or opening the properties window. Left as is. (received: the same error)

      5. Made a new PSD document in Photoshop, placed the image successfully, saved as PSD, and tried to place the PSD in the inDesign document. (received: the same error)

       

      Do someone have another solution? For example how I can give read/write permission for the whole folder (as viewed in try No4.)?

      Good work for everyone!