2 Replies Latest reply on Mar 29, 2017 8:13 AM by davidbudde

    Lightroom 6.7 & Mac OS X Sierra 10.12.3 not recognizing Canon Eos 6D!

    davidbudde

      Hey Guys,

       

      I know there are a few similar discussions, but they're outdated, so I'm hoping someone has an idea:

       

      Since updating to Max OS X Sierra (currently running 10.12.3) on the 2016 Macbook Pro with Touchbar, I can't tether my Canon Eos 6D (now running the newest firmware 1.1.7).  I thought it was a compatibility issue with Lightroom 5 and upgraded to Lightroom 6 (6.7) ... Still not working!

       

      I tried everything in this article:Fix tethered shooting in Lightroom

      Am I missing something? I read online, that this should be working and that the issues had been resolved but it's definitely not working for me.

      Shooting through wireless works with EOS Utility 3... but not using a usb-cable! (tried different cables and ports).

      My Mac just doesn't recognize the Camera at all, neither in Lightroom, nor in EOS Utility.

      The canon site says that there are no drivers available or necessary!

       

      Any ideas? Thanks a lot!