2 Replies Latest reply on Mar 30, 2017 8:14 AM by Dave LaRonde

    Time units are still incorrect


      Screen Shot 2017-03-30 at 10.00.36 AM.png


      I have tried everything I'm supposed to do to make my time units display in 10 seconds rather than whatever this is. I'm new to AfterEffects and pretty much live in Illustrator, Indesign, and Photoshop, so I have no idea what else to try. Can anyone help me make this go to seconds?

        • 1. Re: Time units are still incorrect
          Rick Gerard Adobe Community Professional & MVP

          Check the composition settings It looks like you have th comp set to 10 frames, not 10 seconds.


          Since you are new please go to the After Effects product page run through at least a few of the how to use tutorials there. AE is unlike any other app you have ever used and you'll be wasting way more time than it takes to figure out the basics by going through some of the Learning materials Adobe provides.


          One more note. Be very careful to vet the folks that offer up YouTube tutorials on AE. The number of bad tutorials that teach poor techniques and lead you down dead end paths is increasing at an alarming rate. I've see a few recently that teach techniques that just don't work. There's more junk on YouTube right now than there is good instruction so make sure you figure out who your trainers are before you take their advice.

          1 person found this helpful
          • 2. Re: Time units are still incorrect
            Dave LaRonde Level 6

            You're either zoomed way in on the beginning of the timeline or you made a VERY short comp. 


            You see that lighter gray section at the beginning of the comp?  That's ONE FRAME.  About 60 frames make one second.  And of course, 60 seconds make one minute.


            So go to the comp settings.  Check the comp duration.  If it says something like 00:00:00:10, you have a ten-frame comp.

            1 person found this helpful