0 Replies Latest reply on Dec 12, 2008 10:58 AM by 2009 Matt

    Replace FB's index.template.html to avoid Flash Player version check

    2009 Matt Level 1
      I'm testing my Flex on old computers. The HTML wrappers generated by FB3 work fine generally. But in some cases, the wrappers keep asking me to upgrade the Flash Player to version 9 even through the FP is already in version 9. How should I change the index.template.html so that the new FB3 generated HTTP wrappers would not check the version of FP? As far as I know, most of the browsers already have FP9 installed. Even when the FP is below version 9, calling a swf file in the HTML would trigger the upgrading process.