3 Replies Latest reply on Apr 2, 2017 1:14 PM by keitha30047436

    Plug-Ins gone tried everything (i think)

    keitha30047436 Level 1

      Hi Folks!

      I got NIk and Topaz which worked just fine until now. 17.0.1 seems not to adopt any i of my plugs. I have reinstalled. I have moved the plug in folder and moved it back again. Copy the files.. I got no error msgs besides I have no plug ins besides ps standards.  And of of course I rebooted ps after every action. Nothing works. Am I the only one or are there more of us..and if, have you solved it? Let me know how

       

      cheers

        • 1. Re: Plug-Ins gone tried everything (i think)
          keitha30047436 Level 1

          To be clear..All plugs is showing up in the plugin folder but PS dont showing them in filter list.  And for the record it works just fine in LR

          • 2. Re: Plug-Ins gone tried everything (i think)
            D Fosse Adobe Community Professional & MVP

            Plugins should always be reinstalled, not just copied over. The old plugin version may not work correctly in the new Photoshop version.

             

            It's the plugin vendor's responsibility to update their plugins for new host app versions. Go to their site and check for updated versions, then do a clean install of a plugin version that is compatible.

             

            Moving the plugin over may work, but no guarantees.

            1 person found this helpful
            • 3. Re: Plug-Ins gone tried everything (i think)
              keitha30047436 Level 1

              I have reinstalled not just copied over, sry for  not making that clear. But I also replaced the folder with the old one too, when the re installations failed. However all plug ins are in the folder as they should and have always been. They are updated, as much they can be according to the developer site. The funny thing is that they worked for a week ago and Im always up to date with my versions, as far I know it havent been any new update since then.