0 Replies Latest reply on Apr 3, 2017 2:13 PM by abhishekc80392836

    Execution failed for task ':processDebugManifest'. > Manifest merger failed : uses-sdk:minSdkVersion 14 cannot be smaller than version 15 declared in library [com.urbanairship.android:urbanairship-sdk:8.2.5] /project/build/intermediates/exploded-aar/com.u

    abhishekc80392836

      My Android build is failing due to the error.

       

      I have added below entry in my config.xml however it's still not working.

       

      <preference name="android-minSdkVersion" value="15" />