2 Replies Latest reply on Apr 3, 2017 6:25 PM by Jao vdL

    Lightroom Color Splotches Issue

    peterr62142285

      I recently moved my Lightroom catalog from a server to my personal computer. Each folder was updated, I moved the backup, everything is working, etc.

       

      After I made that change, about 20 minutes into editing, I have the issue below on all photos. It changes and moves when I "reset" the image, but doesn't go away. If I restart Lightroom, it's good for another 20 minutes.

       

      What do you think? Issue with catalog or is it my Mac?

       

      Thanks!

       

      Screen Shot 2017-04-03 at 6.15.34 PM.png

        • 1. Re: Lightroom Color Splotches Issue
          wobertc Adobe Community Professional

          Just guessing,

          but it looks like you have shadow clipping indicator set to 'on' in the develop module, but I am not sure why you see the 'green' (normally 'blue' for shadows).

          I assume you have pressed [J] to toggle the clipping indicators on/off.

           

           

          I am not sure what you mean by "each folder was updated, I moved the backup"

          and "good for another 20 minutes"- that's strange!

          1 person found this helpful
          • 2. Re: Lightroom Color Splotches Issue
            Jao vdL Adobe Community Professional & MVP

            The green will show up in soft proofing mode with the out-of-gamut indication turned on. It is an indication of where the image is clipped  in one channel in both the monitor profile and the destination profile. You can also see purple. Pressing "J" won't help in this case. The indications are turned off by clicking the little indicators on the histogram.

            2 people found this helpful