4 Replies Latest reply on Apr 7, 2017 12:36 PM by harryf4

    ACSM and Epub download, won't Epub, has errors

    harryf4 Level 1

      HI, I have been using Digital editions 4 to download EPubs from my library. 2 books last week and everything worked fine. Today I checked out 2 more books from OverDrive. The ACSM downloaded, the epub downloaded, the EPub won't open. The Epub download size seems about right, simular to the 2 last week, and the week before, and the week before, and the week... But today:

      Errors were encountered in this item: Location/volume/My%20Documents/My%20Digital%20Editions/The%20Bourne%20Deception.epub

      the 2nd epub has the same failure.

      I cleared my Chrome cache, deleted all of any ACSM files from previous downloads, deleted all the existing downloaded EPUBs (expired), re downloaded the ACSMs and subsequent epubs only to receive the same errors, I changed the locations of the ACSM files to download to a local drive and the epubs re downloaded and same error.

      I erased and then re authorized my computer, repeated, rinsed and ... same error.

      I un-installed ADE, cleaned my registry, rebooted, re-installed ADE, re downloaded fresh ASCMs and subsequent EPubs... same error.

      Everything worked fine untill today.

      Did I miss something?

        • 1. Re: ACSM and Epub download, won't Epub, has errors
          Nanaky Level 5

          Has you check if a ASCM of a other source work: Sample eBook Library | Adobe Digital Editions

          • 2. Re: ACSM and Epub download, won't Epub, has errors
            harryf4 Level 1

            Yes, I tried this also. The sample from the Adobe site has the same errors. I should have mentioned that I tried this in my original post.

            1 update to report, this issue is on my main home computer, that I have been using for OverDrive books for several years. This issue only started this week. Last week I was able to download and read 2 books but on Tuesday evening I returned them and when I went for 2 more the errors started.

            It is a Windows 7 64bit OS.

            Update 2: I installed ADE 4 on my dell laptop with the same OS and I can read them fine there. Now I need to fix my Home PC that I have always used.

            I just tried another book while writing this and I have the same error:

            Unable to open Without Remorse

            Errors were encountered in this item

            file :////location/Volume_1/My%20Documents/My%20Digital%20Editions/Without%20Remorse.epub

            the location is on my NAS server, which is where I have always placed my My Documents folder, and it worked for my laptop just 30 minutes ago.

            Harry

            • 3. Re: ACSM and Epub download, won't Epub, has errors
              Nanaky Level 5

              Has you check if work if eBook are sove on local hard disc?

              • 4. Re: ACSM and Epub download, won't Epub, has errors
                harryf4 Level 1

                ADE's default download location is \My Documents\My Digital Editions

                For the last 3 years my default location for My Documents is \\DLINK-295F7C\Volume_1\My Documents

                How would you change the default Download location for ADE? When I re-installed ADE 4 it never asked where I wanted the library location at. Short of editing the registry how can you change the default library location?

                Thursday morning when I installed a new/fresh install of ADE 4 on my laptop, the laptops default location for My Documents,  is located the same as my Home PC \\DLINK-295F7C\Volume_1\My Documents\My Digital Editions. The laptop install works fine. I used my laptop to open the EPUB that would NOT open on my Home PC. There seems to be nothing wrong with the copy of the epubs that my Home PC downloaded since they can be opened on my Laptop.

                Sooo, the issue is residing on my Home PC installation of ADE.