2 Replies Latest reply on Apr 6, 2017 10:13 PM by bekkila

    disappearing library

    bekkila

      For three years ADE worked well. Yesterday when I opened ADE my library had disappeared. I cannot figure out how to get the library back.  Can anyone help with this? Thank you

        • 1. Re: disappearing library
          emsmercenary

          Not really a reply, but an addition to your problem...  Having same thing, started a while back(after a Dell "push" update).  Lost the whole library.  Uninstalled and re-installed couple times, then worked for a while.  Then yesterday, bam...  All gone.  I tried to add to library, but got the message that the book was already in the library.

           

          I deleted the program again, and manually deleted all the folders and files under the "documents" folder where the digital editions info had previously been stored.  Re-installed and still no library.  Still could not add items once in the library for same reason as above.  However, the files I had previously manually deleted were back.  Clicking on the file directly in file explorer no longer worked either.

           

          So, that brand new copy of Mississippi Blood by Greg Iles I just got...   I added it, opened it once, closed it, and now it's gone.  I still have the file, but cannot open it.

           

          HELP!!!

          • 2. Re: disappearing library
            bekkila Level 1

            I also get the message that the book I am downloading is already in the library.  I just have no idea where the library went.